Search
Search titles only
By:
Search titles only
By:
Log in
Register
Search
Search titles only
By:
Search titles only
By:
Menu
Install the app
Install
Forums
New posts
All threads
Latest threads
New posts
Trending threads
Trending
Search forums
What's new
New posts
New ads
New profile posts
Latest activity
Free Ads
Latest reviews
Search ads
Members
Current visitors
New profile posts
Search profile posts
Contact us
Latest ads
ඔයාගෙ Assignment හෝ Thesis එක හරියට හදාගමු
ErMurazor
Updated:
Saturday at 10:52 PM
Ad icon
BlackWall V2ray servers
hu KANNA
Updated:
Wednesday at 4:58 AM
Peppa Pig Family Plush Toy Set – 5 Characters
anil1961
Updated:
Sep 19, 2026
Ad icon
Express VPN PC - 1 Year Rs. 600.00
Sanathbh
Updated:
Sep 19, 2026
Ad icon
Capcut Pro 7 Days Team Plan - Rs. 3️⃣0️⃣0️⃣
Sanathbh
Updated:
Sep 19, 2026
Electronics
Vehicles
Property
Search
Reply to thread
Forums
Computers & Internet
News & Discussion
Prolink ADSL Router for sale.....RS.1000/= cal me immediatly 0715784454
Get the App
JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.
You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an
alternative browser
.
Message
<blockquote data-quote="Salvator" data-source="post: 10815719" data-attributes="member: 365207"><p><span style="font-family: 'Tahoma'">[SIZE=-1]Specification:[/SIZE]</span><span style="font-family: 'Tahoma'">[SIZE=-1]<strong>Prolink H5200C Modem Router 1-Port ADSL2+ USB Ethernet</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Share your internet connection with high-speed access</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Advanced firewall to protect your network in secure</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Enhanced lightning arrestor to protect from lightning strike</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Zero configuration to easy installation in just a minutes</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>The PROLiNK® Hurricane 5200C is a high-speed ADSL2+ ethernet modem router that is specifically designed to connect to the internet from your home or office Local Area Network ( LAN) or directly from your laptop and PC.</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>Compatible with the latest ADSL, ADSL2 and ADSL2+ standards, it is able to support up to 24 Mbps of downstream speed and 1.5 Mbps of upstream speed to capitalize on true broadband bandwidth and throughput.</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>This modem router provides one 10/ 100Mbps Ethernet ports to connect up to only one Ethernet-enabled PCs or network devices. Switching capabilities have been integrated into the device to manage your network traffic efficiently.</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>Security Protection</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>This modem router includes a built-in advanced firewall for safeguarding your network from hackers and malicious attacks. Parental control features are also included to monitor Internet usage and block inappropriate content.</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>Easy Setup With Web-Based Configuration</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>The easy setup with web-based tools makes configures the router get you up and running in just a minutes. It' s user friendly as easy as everyone can do, you don' t have to be a networking expert to get it setup.</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>Enhanced Lightning Protection</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>This modem router consists a built-in lightning arrestor to protect your modem from lightning strike.</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>ADSL Standard</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• ITU-T G.992.1( G.dmt) , ANSI T1.413 Issue 2, G.992.2( G.lite) , G.994.1( G.hs) </strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• ADSL2 G.dmt.bis( G.992.3) , ADSL2 G.lite.bis( G.992.4) , ADSL2+ ( G.992.5) </strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Auto-negotiating rate adaptation</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>Software Features</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• RFC-1483/ 2684 LLC/ VC-Mux bridged/ routed mode</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• RFC-1577 Classical IP over ATM, RFC-2516 PPPoE, RFC-2364 PPPoA</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• ITU-T 1.610 F4/ F5 OAM send and receive loop-back</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• 802.1d Spanning-Tree Protocol, DHCP Client/ Server/ Relay</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• NAT, RIP v1/ v2, DNS Relay Agent, DMZ Support, IGMP Proxy/ Snooping, Stateful Packet Inspection</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Protection against Denial of Service attacks</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• IP Packet Filtering, QoS, Dynamic DNS, UPnP support</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>Device Management</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Web-based Configuration</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Menu-driven Command-line Interpreter</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Telnet Remote Management, SNMP v1/ v2/ Trap, Diagnostic Tool</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Firmware Upgrade through FTP, TFTP and HTTP</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Configuration backup/ restore</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>Hardware Interface</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• One RJ-45 port for 10/ 100 Base-T Ethernet LAN connects to PC</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• One RJ-11 port for ADSL line connection</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• One USB Mini-B Port to connect to PC</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• One reset button to default settings</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• One power jack</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• One power on/ off switch</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>Minimum System Requirements</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Internet Explorer 6</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Computer equipped with Network Interface Card ( NIC) </strong></span></p><p> <span style="font-family: 'Tahoma'"><strong></strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>Package Contents</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• PROLiNK® H5200C ADSL2+ Modem Router</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Setup CD</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• RJ-11 Phone Cable</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• RJ-45 Network Cable</strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• USB Cable ( Optional) </strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• AC-DC power adapter ( 12V DC, 1A) </strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• DSL Splitter ( Optional) </strong></span></p><p> <span style="font-family: 'Tahoma'"><strong>• Quick Installation Guide</strong>[/SIZE]</span></p></blockquote><p></p>
[QUOTE="Salvator, post: 10815719, member: 365207"] [FONT=Tahoma][SIZE=-1]Specification:[/SIZE][/FONT][FONT=Tahoma][SIZE=-1][B]Prolink H5200C Modem Router 1-Port ADSL2+ USB Ethernet • Share your internet connection with high-speed access • Advanced firewall to protect your network in secure • Enhanced lightning arrestor to protect from lightning strike • Zero configuration to easy installation in just a minutes The PROLiNK® Hurricane 5200C is a high-speed ADSL2+ ethernet modem router that is specifically designed to connect to the internet from your home or office Local Area Network ( LAN) or directly from your laptop and PC. Compatible with the latest ADSL, ADSL2 and ADSL2+ standards, it is able to support up to 24 Mbps of downstream speed and 1.5 Mbps of upstream speed to capitalize on true broadband bandwidth and throughput. This modem router provides one 10/ 100Mbps Ethernet ports to connect up to only one Ethernet-enabled PCs or network devices. Switching capabilities have been integrated into the device to manage your network traffic efficiently. Security Protection This modem router includes a built-in advanced firewall for safeguarding your network from hackers and malicious attacks. Parental control features are also included to monitor Internet usage and block inappropriate content. Easy Setup With Web-Based Configuration The easy setup with web-based tools makes configures the router get you up and running in just a minutes. It' s user friendly as easy as everyone can do, you don' t have to be a networking expert to get it setup. Enhanced Lightning Protection This modem router consists a built-in lightning arrestor to protect your modem from lightning strike. ADSL Standard • ITU-T G.992.1( G.dmt) , ANSI T1.413 Issue 2, G.992.2( G.lite) , G.994.1( G.hs) • ADSL2 G.dmt.bis( G.992.3) , ADSL2 G.lite.bis( G.992.4) , ADSL2+ ( G.992.5) • Auto-negotiating rate adaptation Software Features • RFC-1483/ 2684 LLC/ VC-Mux bridged/ routed mode • RFC-1577 Classical IP over ATM, RFC-2516 PPPoE, RFC-2364 PPPoA • ITU-T 1.610 F4/ F5 OAM send and receive loop-back • 802.1d Spanning-Tree Protocol, DHCP Client/ Server/ Relay • NAT, RIP v1/ v2, DNS Relay Agent, DMZ Support, IGMP Proxy/ Snooping, Stateful Packet Inspection • Protection against Denial of Service attacks • IP Packet Filtering, QoS, Dynamic DNS, UPnP support Device Management • Web-based Configuration • Menu-driven Command-line Interpreter • Telnet Remote Management, SNMP v1/ v2/ Trap, Diagnostic Tool • Firmware Upgrade through FTP, TFTP and HTTP • Configuration backup/ restore Hardware Interface • One RJ-45 port for 10/ 100 Base-T Ethernet LAN connects to PC • One RJ-11 port for ADSL line connection • One USB Mini-B Port to connect to PC • One reset button to default settings • One power jack • One power on/ off switch Minimum System Requirements • Internet Explorer 6 • Computer equipped with Network Interface Card ( NIC) Package Contents • PROLiNK® H5200C ADSL2+ Modem Router • Setup CD • RJ-11 Phone Cable • RJ-45 Network Cable • USB Cable ( Optional) • AC-DC power adapter ( 12V DC, 1A) • DSL Splitter ( Optional) • Quick Installation Guide[/B][/SIZE][/FONT] [/QUOTE]
Insert quotes…
Verification
Dahaya deken beduwama keeyada?
Post reply
Top
Bottom